Network Issue - Whangarei / Northpower
Incident Report for Compass
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 13:35 NZDT
Monitoring
We have applied a fix and are monitoring the issue. If you continue to experience issues please turn your router/modem off and on again.

Still have a problem? Chat with us at www.compass.net.nz.
Posted Feb 25, 2022 - 10:41 NZDT
Update
Technicians are on their way to fix the identified issue which is affecting Northpower customers.

Check back for regular updates.
Posted Feb 25, 2022 - 10:36 NZDT
Identified
We have identified an issue with the Compass network which is affecting Northpower customers, our team is currently working to resolve the issue. Please do not restart your modem/router.

Check back for regular updates.
Posted Feb 25, 2022 - 09:59 NZDT
This incident affected: Fibre.