Voice Issue
Incident Report for Compass
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 09:04 NZDT
Monitoring
Some customers may still be experiencing issues from yesterdays voice outage.

We're working to ensure all customers are brought back online.

If you need to support please chat with us at compass.net.nz
Posted Oct 22, 2021 - 11:22 NZDT
This incident affected: Voice.