System Outage
Incident Report for Compass
Resolved
This incident has been resolved.
Posted May 24, 2023 - 18:29 NZST
Update
Systems have been restored and we continue to monitor. Some Managed Services may experience short-lived interruptions while systems are rebalanced.
Posted May 24, 2023 - 14:26 NZST
Monitoring
Power has been restored to affected servers which are being restarted. 0800 customer contact numbers are restored.
Posted May 24, 2023 - 13:55 NZST
Investigating
We are aware of systems outages across our network that may be affecting some customers ability to access some systems and services. This is currently under investigation. If you are currently connected, please do not restart or disconnect. Please DO NOT factory reset your router.

Customers are unable to access our 0800 service numbers at this time. Please email customersupport@compass.net.nz or call 09 801 6950.
Posted May 24, 2023 - 12:55 NZST
This incident affected: Voice, Fibre, ADSL/VDSL and Managed Services (Email (Exchange)).