Christchurch Network Issue
Incident Report for Compass
Resolved
This is now resolved if you continue to have issues chat with us at compass.net.nz
Posted Apr 21, 2022 - 15:54 NZST
Update
We have identified an issue with the Compass network in Christchurch which is affecting customers, our team is currently working to resolve the issue.

There will be a loss of service during this time.
Posted Apr 21, 2022 - 12:39 NZST
Identified
We have identified an issue with the Compass network which is affecting Christchurch customers and their broadband speeds, our team is currently working to resolve the issue.
Posted Apr 21, 2022 - 09:32 NZST
This incident affected: Fibre and ADSL/VDSL.