The broadband outage affecting some Compass customers in the West Auckland region has now been resolved.
Services should now be fully restored. If you are still experiencing issues, please try power cycling your router.
Thank you for your patience while this was being resolved.
Posted Feb 22, 2026 - 10:14 NZDT
Update
The outage affecting some Compass broadband customers in the West Auckland region remains unresolved at this time.
Upstream technicians remain on-site and are continuing restoration work. We are actively monitoring the situation and will provide further updates as soon as more information becomes available.
We sincerely apologise for the ongoing inconvenience and appreciate your continued patience.
Please remember not to factory reset your router during this outage. If your service does not work once the outage has been resolved, please try power cycling your router.
A further update will be provided Sunday morning at 10:00 AM.
Posted Feb 22, 2026 - 08:00 NZDT
Identified
We are currently aware of an outage affecting some Compass broadband customers in the West Auckland region. Customers may be experiencing difficulties connecting to the internet.
Our upstream technicians are on-site and continuing restoration work.
Estimated Time of Restoration: Sunday 22 February, 5:22 AM
We apologise for the inconvenience and appreciate your patience while this is being resolved.
Please do not factory reset your router during this outage, as this will not restore your connection. If your service is still not working once the outage has been resolved, please try power cycling your router.
We will continue to monitor the outage, and a further update will be provided Sunday morning at 8:00 AM.