Systems Outage
Incident Report for Compass
Resolved
Full restoration of all impacted services has been achieved and confirmed. Compass thanks those affected for their patience and asks that any ongoing issues you may be experiencing are reported through you regular Compass contact channels.
Posted Jul 20, 2023 - 17:44 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2023 - 17:42 NZST
Identified
A further issue affecting Exchange and Terminal Services has been identified and currently being addressed.
Posted Jul 20, 2023 - 15:42 NZST
Monitoring
We identified a storage node issue and have restored it. Services are restoring and being monitored.
Posted Jul 20, 2023 - 14:44 NZST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2023 - 13:21 NZST
Update
We have identified that Compass Managed Services which may include email, website, remote desktop as well as some Compass internal systems are currently impacted by a system issue that is under investigation.
Posted Jul 20, 2023 - 13:11 NZST
Investigating
We're currently investigating a systems outage affecting the Compass website and internal systems. Customer impacts are still being assessed at this time.
Posted Jul 20, 2023 - 13:04 NZST
This incident affected: Voice, Fibre, ADSL/VDSL and Managed Services (Email (Exchange), Managed Desktop).