Customer Care 0800 640 840 down
Incident Report for Compass
Resolved
Inbound Call Outage has now been resolved.
Posted Jun 28, 2023 - 16:46 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 15:36 NZST
Identified
We are currently working on a fix with one of our upstream providers.
Calls now appear to be working and we are now working with our upstream providers for a permanent fix.
Posted Jun 28, 2023 - 14:49 NZST
Investigating
We are investigating the loss of our 0800 number with our supplier at present. Please join us on Chat at www.compass.net.nz or email us at customersupport@compass.net.nz / businesssupport@compass.net.nz for non-urgent requests.

Full self service is available to registered customers at www.compass.net.nz/mycompass
Posted Jun 28, 2023 - 13:31 NZST
This incident affected: Voice.