Internet outage
Incident Report for Compass
Resolved
Issue Resolution and Next Steps
We are pleased to report most customers should be back online now and the issue is fully resolved. Your patience and understanding during this time have been greatly appreciated.

Compensation for Affected Customers
In recognition of the inconvenience this outage may have caused, we are committed to providing compensation to those affected. We will be reaching out with more information on this. Your satisfaction and trust in our services are of utmost importance to us.

Need Further Assistance?
If you're still experiencing difficulties or need additional support, please get in touch with us via our chat support at compass.net.nz. Our team is on standby to assist with any questions or concerns you may have.

Thank you once again for your patience as we worked to resolve this issue.
Posted Mar 07, 2024 - 17:33 NZDT
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2024 - 11:59 NZDT
Monitoring
Progress on Resolving the Issue
Encouraging news - we are witnessing customers gradually regaining their fibre services, and we anticipate that the issue will be fully resolved within the next hour.

Compensation for Affected Customers
We understand the disruption caused by this outage and are committed to making things right. Affected customers will be contacted with details regarding a compensation plan. We appreciate your patience as we finalise these details.

Thank you for your patience and understanding throughout this process. We value your support and are here to ensure your service experience is as smooth and reliable as possible.
Posted Mar 07, 2024 - 11:56 NZDT
Update
Current Status
Our wholesale network engineers continue to work to resolve the IP issue affecting some of our fibre customers since yesterday afternoon. Unfortunately, during work overnight, unexpected complications hampered efforts to get the issue fully resolved and for many people this means they are unable to browse the Internet this morning.

Next Steps:
Department Heads and senior engineers have set up a crisis team.

We understand the inconvenience this has caused. We recognise that this impacts a high proportion of people who work from home and that this causes great imposition. All of our people are working solely on this problem with all other activities ceased until this issue is resolved. We all continue to appreciate your continued patience as we work towards resolving this issue. We'll keep you informed of any further developments.

Compensation for Affected Customers
As stated yesterday, we recognise the inconvenience and disruption this outage has caused. As a gesture of our commitment to customer satisfaction and as previously mentioned, we will be working on providing compensation to those customers impacted by this outage. Further details on this will be communicated after all customers are back online.

Thank you for your understanding and cooperation.
Posted Mar 07, 2024 - 08:31 NZDT
Update
Resolution Timeline and Required Action
Our wholesale engineers have now confirmed that the resolution to the current IP issue affecting some of our fibre customers is anticipated to be completed after 4 am. To facilitate a smooth restoration of your service, you may need to perform a simple step: restart your WiFi router. We recommend doing this by turning off your router for a minute and then turning it back on, which should help re-establish your internet connection once the issue is fully resolved.

Action Required:
After 4 am, please turn off your WiFi router for a minute and then turn it back on. This simple step can help re-establish your internet connection once the repairs have been completed.

We understand the inconvenience this has caused and appreciate your continued patience as we work towards resolving this issue. We'll keep you informed of any further developments.

Compensation for Affected Customers
We recognise the inconvenience and disruption this outage has caused. As a gesture of our commitment to customer satisfaction and as previously mentioned, we will be working on providing compensation to those customers impacted by this outage. Further details on this will be communicated after all customers are back online.

Thank you for your understanding and cooperation.
Posted Mar 06, 2024 - 22:54 NZDT
Update
Update on Wholesaler Issue
The issue affecting our fibre customers has been escalated to the highest level of priority with our wholesaler from the onset, and they are actively working towards a resolution. We acknowledge the inconvenience this has caused and appreciate your continued patience.

While we currently do not have an estimated time for the resolution, please rest assured that the matter is being addressed with the utmost urgency.

Next Steps
We commit to providing you with another update within the next hour, or sooner should there be any developments.

Thank you for your understanding as we work through this situation.
Posted Mar 06, 2024 - 19:52 NZDT
Update
Ongoing Troubleshooting with Wholesaler Issue
Our team is still in the thick of it, working hard to resolve the wholesaler issue that's left a good chunk of our fibre customers in the lurch. Despite our best efforts, we're not out of the woods yet and can't provide a precise time for a fix.

Contacting Our Team
Given the current outage, reaching out to our team via chat, email, or social media is proving to be quite the challenge. We suggest holding off on trying to contact us for the moment.

Next Update
We're truly grateful for your patience and really sorry for the inconvenience this situation is causing. Rest assured, we'll continue to update you every hour, or sooner if we manage to get things sorted.
Posted Mar 06, 2024 - 18:48 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2024 - 17:51 NZDT
Update
Wholesale Issue Affecting Fibre Customers
We've identified a problem with our wholesale provider which is impacting many of our fibre customers. Our team is actively working on a fix, but we currently do not have an estimated resolution time.

Getting in Touch
With this outage throwing a spanner in the works, getting hold of our team through chat, email, or social media's a bit of a mission as such it's best to hold off reaching out for a bit.

Staying Posted
We apologise for the inconvenience and will post hourly updates on this page until the issue is resolved.

Thank you for your understanding.
Posted Mar 06, 2024 - 17:50 NZDT
Update
We are continuing to work on a fix for this issue
Posted Mar 06, 2024 - 15:56 NZDT
Identified
The Issue has now been identified, please reboot your router to restore your connection.
Posted Mar 06, 2024 - 14:46 NZDT
Investigating
We are investigating an issue with the network which is affecting some customers. Please do not reset your modem/router.

Check back for regular updates.
Posted Mar 06, 2024 - 13:56 NZDT
This incident affected: Fibre.