Network Issue
Incident Report for Compass
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 11:27 NZDT
Monitoring
We have applied a fix to our upstream provider and are monitoring the issue.

If you continue to experience issues please turn your router/modem off and on again.

Still have a problem? Chat with us at www.compass.net.nz.
Posted Dec 14, 2021 - 08:38 NZDT
Investigating
We are investigating an issue with the Compass network which is affecting some customers. Please do not restart your modem/router.

Check back for regular updates.
Posted Dec 14, 2021 - 08:32 NZDT
This incident affected: Fibre and ADSL/VDSL.