Internet Access
Incident Report for Compass
Resolved
After continuous monitoring without any anomalous results, Compass technology teams are confident the earlier outage has now been resolved.
Posted Mar 22, 2023 - 15:40 NZDT
Monitoring
Managed Services - All hosted services have been restored and the response team continues to monitor the situation.
No more updates follow. Please refer any ongoing problems to our regular customer channels.

Thank you for your patience during this time.
Posted Mar 22, 2023 - 11:30 NZDT
Update
Managed Services - Issues with restarting a Hyper-V Host is hampering efforts to restore VMs hosting Exchange, thin client and other ancillary services. Teams have been onsite an physically rebooted the identified Hyper-V Host.

Update at 1130 HRS
Posted Mar 22, 2023 - 11:04 NZDT
Update
Managed Services - Indicated ETR for all service restoration is approximately 11 AM this morning.

Updates to this notice will follow as information comes to hand.
Posted Mar 22, 2023 - 10:05 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 10:04 NZDT
Update
Internet & Voice - Authentication has been restored meaning all users who may have previously been unable to connect, should now be online. If not, please turn off your router for 20 seconds and restart. Do not factory reset.

Managed Services - Teams continue to restart VMs in sequence to restore services however a reliable ETR is not available at this time. This also affects Exchange and Thin Client users.
Posted Mar 22, 2023 - 09:37 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 08:53 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 08:53 NZDT
Identified
Internet and Voice - We have become aware of a system issue affecting customers who are trying to reconnect to the internet. This will not affect customers who are already connected unless they disconnect or restart their router.

Managed Services - Exchange and Citrix has been affected by this outage and users will likely not have access at this time

Staff have identified the issue and are working to restore with no defined ETA

This message will be updated as soon as the team is able to provide an ETA for service restoration
Posted Mar 22, 2023 - 08:53 NZDT
This incident affected: Voice, Fibre, ADSL/VDSL and Managed Services (Email (Exchange)).