Fibre Terminal RGW Issue
Incident Report for Compass
Resolved
Engineers worked through the night to manually restore customer services and all but a small handful are now showing online. Those customers not showing online will be contacted by phone today to ensure connectivity is restored.

We wish to thank everyone for their patience during this brief but extremely inconvenient outage.
Posted Dec 22, 2023 - 10:07 NZDT
Update
Network teams have identified a fix for affected customer's RGW services. This fix will be applied this evening but customers are asked to allow up to 12 hours to see their services back online. Affected users have been communicated to directly at 4 PM today with a final email update tomorrow morning 22/12.
Posted Dec 21, 2023 - 17:57 NZDT
Update
Current Situation: Chorus hasn't found a fix for the outage yet. To keep your internet running, we're sending WiFi routers to everyone affected. These will work with your current setup and get your service back as soon as they're set up.

Using Your Own Router: If you have another router, we've sent you easy instructions by email. These will help you get back online quickly. Need help setting it up? Just send us a chat message, and we'll guide you through it.

We're really sorry for this trouble. Making sure you stay connected is very important to us. We're working hard to fix this.

Compensation: Once everyone's internet is back, we'll provide compensation for the trouble this caused.
Posted Dec 21, 2023 - 11:47 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2023 - 00:28 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 20, 2023 - 20:11 NZDT
Identified
We have identified that some people who are using the Chorus fibre terminal (ONT) instead of a router, that they can no longer connect to the internet or see their Wi-Fi network. The issue has been identified and staff are working to resolve it. Affected customers have been identified and will receive email notification with further information.
Posted Dec 20, 2023 - 20:08 NZDT
This incident affected: Fibre.