North Island weather event
Incident Report for Compass
Resolved
While elements of the carrier networks remain under repair in isolated regions, the Compass network is fully operational.
Posted Feb 04, 2023 - 19:10 NZDT
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2023 - 12:30 NZDT
Monitoring
Owing to the extreme weather event's crossing the North Island since Friday 27 January, there have been isolated reports of some customers experiencing degraded service or unavailability. These are being attended to by the relevant network companies as quickly as staff are able to get to them and individual faults logged on medical grounds are being prioritised.
Posted Jan 30, 2023 - 19:53 NZDT
This incident affected: Voice, Fibre, and ADSL/VDSL.