Network Issue
Incident Report for Compass
Resolved
The previous network issues affecting broadband and voice have been restored. Please do not reset your router. Instead, turn it off for 20 seconds and then power on again. If you are still having connectivity problems you can email us at customersupport@compass.net.nz or call 0800640840 between 10 AM and 6 PM, 7 days.
Posted Aug 31, 2023 - 22:13 NZST
Monitoring
A fix has been applied to the affected network elements by our backhaul provider who have confirmed full restoration of voice and broadband services. We will continue to monitor this until 10 PM before declaring this event resolved.
Posted Aug 31, 2023 - 20:20 NZST
Update
Our backhaul provider is actively addressing a physical disruption affecting the Compass network across Wellington, Masterton, Nelson, Palmerston North, Gisborne, and Levin.

A technician is en route to fix the issue and the estimated resolution time is 10:00 PM.

Avoid rebooting your modem/router during this time.
Posted Aug 31, 2023 - 19:22 NZST
Update
Our backhaul provider is actively addressing a physical disruption affecting the Compass network across Wellington, Masterton, Nelson, Palmerston North, Gisborne, and Levin. A technician is en route to fix the issue.

Estimated resolution time is 8:30 PM.

Avoid rebooting your modem/router during this time.

Stay tuned for further updates.
Posted Aug 31, 2023 - 18:06 NZST
Identified
We have identified an issue with the Compass network with our backhaul provider in the lower North Island which is affecting some customers in Wellington, Masterton, Nelson, Palmerston North, Gisborne and Levin areas.

Please do not restart your modem/router.

Check back for regular updates.
Posted Aug 31, 2023 - 17:25 NZST
Investigating
We are investigating an issue with the Compass network which is affecting some customers in Wellington, Masterton, Nelson, Palmerston North, Gisborne and Levin areas. Please do not restart your modem/router.

Check back for regular updates.
Posted Aug 31, 2023 - 16:47 NZST
This incident affected: Voice, Fibre, and ADSL/VDSL.