Network Outage in Whanganui

Incident Report for Compass

Resolved

This incident is now resolved.
Posted Jun 20, 2025 - 16:10 NZST

Update

Restoration activities are complete. We are continuing to monitor to ensure services remain stable. Next update will be at 4:00 PM 20/06/2025.
Posted Jun 20, 2025 - 14:01 NZST

Update

Restoration activities are complete. We are continuing to monitor to ensure services remain stable. Next update will be at 2:00 PM 20/06/2025.
Posted Jun 20, 2025 - 12:04 NZST

Update

Restoration activities are complete. We are continuing to monitor to ensure services remain stable. Next update will be at 12:00 PM 20/06/2025.
Posted Jun 20, 2025 - 10:14 NZST

Monitoring

Restoration activities are complete. We are continuing to monitor to ensure services remain stable. Next update will be at 10:00 AM 20/06/2025.
Posted Jun 20, 2025 - 08:00 NZST

Update

We are aware of an ongoing issue affecting broadband services in the Whanganui region. This disruption is due to a third-party outage, which is impacting connectivity for some customers. Technical teams are actively working with the third party to resolve the issue as quickly as possible.

For further information please visit https://ultrafastfibre.statuspage.io/

Our next update will be at 8:00 AM 20/06/2025.
Posted Jun 19, 2025 - 20:01 NZST

Update

We are aware of an ongoing issue affecting broadband services in the Whanganui region. This disruption is due to a third-party outage, which is impacting connectivity for some customers.

Technical teams are actively working with the third party to resolve the issue as quickly as possible, and we will continue to provide updates each hour.
Posted Jun 19, 2025 - 19:02 NZST

Update

We are aware of an ongoing issue affecting broadband services in the Whanganui region. This disruption is due to a third-party outage, which is impacting connectivity for some customers.

Technical teams are actively working with the third party to resolve the issue as quickly as possible, and we will continue to provide updates each hour.
Posted Jun 19, 2025 - 18:07 NZST

Update

We are aware of an ongoing issue affecting broadband services in the Whanganui region. This disruption is due to a third-party outage, which is impacting connectivity for some customers.

Technical teams are actively working with the third party to resolve the issue as quickly as possible, and we will continue to provide updates each hour.
Posted Jun 19, 2025 - 17:20 NZST

Update

We are aware of an ongoing issue affecting broadband services in the Whanganui region. This disruption is due to a third-party outage, which is impacting connectivity for some customers.

Technical teams are actively working with the third party to resolve the issue as quickly as possible, and we will continue to provide updates each hour.
Posted Jun 19, 2025 - 16:21 NZST

Update

We are aware of an ongoing issue affecting broadband services in the Whanganui region. This disruption is due to a third-party outage, which is impacting connectivity for some customers.

Technical teams are actively working with the third party to resolve the issue as quickly as possible, and we will continue to provide updates each hour.
Posted Jun 19, 2025 - 15:07 NZST

Update

We are aware of an ongoing issue affecting broadband services in the Whanganui region. This disruption is due to a third-party outage, which is impacting connectivity for some customers.

Technical teams are actively working with the third party to resolve the issue as quickly as possible, and we will continue to provide updates each hour.
Posted Jun 19, 2025 - 14:02 NZST

Update

We are continuing to investigate a network outage affecting a number of connections in Whanganui.
Technicians are actively working to identify the root cause of the issue. We will continue to provide further updates each hour until the issue has been resolved.
Posted Jun 19, 2025 - 13:13 NZST

Update

We are continuing to investigate a network outage affecting a number of connections in Whanganui.
Technicians are actively working to identify the root cause of the issue. We will continue to provide further updates each hour until the issue has been resolved.
Posted Jun 19, 2025 - 11:46 NZST

Update

We are continuing to investigate a network outage affecting a number of connections in Whanganui.
Technicians are actively working to identify the root cause of the issue. We will continue to provide further updates each hour until the issue has been resolved.
Posted Jun 19, 2025 - 10:42 NZST

Update

We are continuing to investigate a network outage affecting a number of connections in Whanganui.
Technicians are actively working to identify the root cause of the issue. We will continue to provide further updates each hour until the issue has been resolved.
Posted Jun 19, 2025 - 09:06 NZST

Update

We are continuing to investigate a network outage affecting a number of connections in Whanganui.
Technicians are actively working to identify the root cause of the issue. We will continue to provide further updates each hour until the issue has been resolved.
Posted Jun 19, 2025 - 08:00 NZST

Update

A fix has been implemented. We are still continuing to investigate the issue affecting a small number of connections in the area. Our next update will be at 8 AM 19/06/2025. Further information regarding the outage can be found at https://ultrafastfibre.statuspage.io/
Posted Jun 18, 2025 - 20:07 NZST

Update

A fix has been implemented. We are still continuing to investigate the issue affecting a small number of connections in the area. We will continue to provide hourly updates until the issue has been resolved.
Posted Jun 18, 2025 - 19:03 NZST

Update

A fix has been implemented but we are still continuing to investigate an ongoing issue still affecting some customers. We will continue to provide hourly updates until the issue has been resolved.
Posted Jun 18, 2025 - 18:04 NZST

Update

A fix has been implemented but we are still continuing to investigate an ongoing issue still affecting some customers. We will continue to provide hourly updates until the issue has been resolved.
Posted Jun 18, 2025 - 16:59 NZST

Update

A fix has been implemented but we are still continuing to investigate an ongoing issue still affecting some customers. We will continue to provide hourly updates until the issue has been resolved.
Posted Jun 18, 2025 - 15:55 NZST

Update

A fix has been implemented but we are still continuing to investigate an ongoing issue still affecting some customers. We will continue to provide hourly updates until the issue has been resolved.
Posted Jun 18, 2025 - 14:58 NZST

Update

A fix is still currently being implemented. We will continue to monitor the status of the outage and provide further hourly updates until the issue has been resolved.
Posted Jun 18, 2025 - 13:54 NZST

Identified

A fix is still currently being implemented. We will continue to monitor the status of the outage and provide further hourly updates until the issue has been resolved.
Posted Jun 18, 2025 - 12:56 NZST

Investigating

The Whanganui region is currently experiencing a Fibre outage. The incident has been investigated, and a fix is currently being implemented. We will provide hourly updates on our status page until the issue has been resolved.
Posted Jun 18, 2025 - 11:44 NZST
This incident affected: Fibre Broadband and Voice Services (Fibre Voice).