Network Issue
Incident Report for Compass
Resolved
This issue is now resolved.

If you continue to experience issues please turn your router/modem off and on again. Still have a problem? Chat with us at www.compass.net.nz.
Posted Nov 30, 2021 - 16:58 NZDT
Monitoring
We have applied a fix to our upstream provider and are monitoring the issue. If you continue to experience issues please turn your router/modem off and on again.

Still have a problem? Chat with us at www.compass.net.nz.
Posted Nov 30, 2021 - 15:22 NZDT
Update
We continue to work on an issue with our upstream provider that is affecting some customers on the Compass network.

We are aiming to have this upstream issue resolved within the next hour.
Posted Nov 30, 2021 - 14:43 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2021 - 12:51 NZDT
Identified
We have identified an issue with the Compass network which is affecting some customers, our team is currently working to resolve the issue.

If you continue to experience issues please turn your router/modem off and on again.

Check back for regular updates.
Posted Nov 30, 2021 - 09:08 NZDT
Investigating
We are investigating an issue with the Compass network which is affecting some customers. Please do not restart your modem/router.

Check back for regular updates.
Posted Nov 30, 2021 - 08:48 NZDT
This incident affected: Fibre and ADSL/VDSL.