Citrix Services Down
Incident Report for Compass
Resolved
Issue is resolved - Managed Service Customers should be able to login as normal again.
Posted Aug 10, 2023 - 09:53 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 09:34 NZST
Investigating
Citrix workspace services are down which impact our Managed Service Customers.
This is currently under investigation.
Posted Aug 10, 2023 - 09:32 NZST
This incident affected: Managed Services (Managed Desktop).