Network Issue
Incident Report for Compass
Resolved
Thank you for your patience the issue with our backhaul provider has now been resolved.

If you continue to experience issues please turn your router/modem off and on again.

Still have a problem? Chat with us at www.compass.net.nz.
Posted Mar 02, 2022 - 14:45 NZDT
Monitoring
Most Compass customer are able to access the network and we're now monitoring for any further issues.

If you continue to experience issues please turn your router/modem off and on again.

Still have a problem? Chat with us at www.compass.net.nz.
Posted Mar 02, 2022 - 14:29 NZDT
Investigating
We are investigating an issue with the Compass network which is affecting some customers.

Please do not restart your modem/router.

Check back for regular updates.
Posted Mar 02, 2022 - 13:58 NZDT
This incident affected: Fibre and ADSL/VDSL.