Service Disruption Notification
Incident Report for Compass
Resolved
We’re pleased to inform you that the broadband service disruption has now been resolved. If you’re still experiencing issues, we recommend restarting your WiFi router.

Thank you for your patience and understanding during this time!
Posted Nov 20, 2024 - 10:09 NZDT
Monitoring
We’re pleased to inform you that the broadband service disruption has now been resolved. If you’re still experiencing issues, we recommend restarting your WiFi router.

Thank you for your patience and understanding during this time!
Posted Nov 20, 2024 - 06:06 NZDT
Investigating
Service Disruption Notification:
We regret to inform you that we are currently experiencing a disruption in our broadband service. Our team is actively working to resolve the issue and restore service as quickly as possible. We apologise for any inconvenience this may cause and appreciate your patience and understanding.

Temporary Contact Update:
Due to the outage, reaching our team via chat, email, or social media might be challenging. Please hold off on contacting us for a bit until we can fully address the issue. Thank you for your understanding.

Staying Posted:
We apologise for the inconvenience and will post and update again soon.
Posted Nov 20, 2024 - 05:06 NZDT
This incident affected: Fibre.