Voice Issue
Incident Report for Compass
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 08:40 NZDT
Monitoring
We have resolved the earlier voice issues and are monitoring the current performance.

If you are having issues with your broadband please switch the modem/router power off and then on to reconnect.

If you're continuing to experience issues please chat with us at compass.net.nz.
Posted Oct 21, 2021 - 18:21 NZDT
Update
We are working on an issue with our voice platform and will update when service has been restored.

If you are having issues with your broadband please switch the modem/router power off and then on to reconnect.
Posted Oct 21, 2021 - 16:19 NZDT
Update
We have identified an issue with internet, Compass 0800, voice and web hosting which is affecting some customers, our team is currently working to resolve the issue.
Posted Oct 21, 2021 - 15:09 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2021 - 14:43 NZDT
Identified
We have identified an issue with the Compass 0800, voice and web hosting which is affecting some customers, our team is currently working to resolve the issue.
Posted Oct 21, 2021 - 14:42 NZDT
Investigating
We are investigating an issue with the Compass 0800 and PBX network which is affecting some customers.

Check back for regular updates.
Posted Oct 21, 2021 - 13:11 NZDT
This incident affected: Voice, Fibre, and ADSL/VDSL.